<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >

		<link rel="profile" href="https://gmpg.org/xfn/11">

		<style id="jetpack-boost-critical-css">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</style><title>Saving the Internet &#8211; Matt Mullenweg</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Matt Mullenweg &raquo; Feed" href="https://ma.tt/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matt Mullenweg &raquo; Comments Feed" href="https://ma.tt/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matt Mullenweg &raquo; Saving the&nbsp;Internet Comments Feed" href="https://ma.tt/2021/12/saving-the-internet/feed/" />

<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://ma.tt/blog-content/plugins/gutenberg/build/block-library/style.css?ver=12.2.0' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://ma.tt/blog-content/plugins/gutenberg/build/block-library/style.css?ver=12.2.0' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://ma.tt/blog/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://ma.tt/blog/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://ma.tt/blog/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9-beta4-52418' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://ma.tt/blog/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9-beta4-52418' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='parent-style-css'  href='https://ma.tt/blog-content/themes/twentytwenty/style.css?ver=1' media='all' />
</noscript><link rel='stylesheet' id='parent-style-css'  href='https://ma.tt/blog-content/themes/twentytwenty/style.css?ver=1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='twentytwenty-style-css'  href='https://ma.tt/blog-content/themes/matt-twentytwenty/style.css?ver=1.0.0' media='all' />
</noscript><link rel='stylesheet' id='twentytwenty-style-css'  href='https://ma.tt/blog-content/themes/matt-twentytwenty/style.css?ver=1.0.0' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #cd2653; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #cd2653; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #cd2653; }.fill-children-accent,.fill-children-accent * { fill: #cd2653; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dcd7ca; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dcd7ca; }.wp-block-table.is-style-stripes { border-bottom-color: #dcd7ca; }.wp-block-latest-posts.is-grid li { border-top-color: #dcd7ca; }:root .has-subtle-background-color { color: #dcd7ca; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #cd2653; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #cd2653; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dcd7ca; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dcd7ca; }
</style>
<noscript><link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://ma.tt/blog-content/themes/twentytwenty/print.css?ver=1.0.0' media='print' />
</noscript><link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://ma.tt/blog-content/themes/twentytwenty/print.css?ver=1.0.0' media="not all" data-media="print" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='twentytwenty-jetpack-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/modules/theme-tools/compat/twentytwenty.css?ver=1639510152' media='all' />
</noscript><link rel='stylesheet' id='twentytwenty-jetpack-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/modules/theme-tools/compat/twentytwenty.css?ver=1639510152' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='social-logos-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/social-logos/social-logos.min.css?ver=10.5-a.3' media='all' />
</noscript><link rel='stylesheet' id='social-logos-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/social-logos/social-logos.min.css?ver=10.5-a.3' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/css/jetpack.css?ver=1639510152' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://ma.tt/blog-content/plugins/jetpack-dev/css/jetpack.css?ver=1639510152' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />





<link rel="https://api.w.org/" href="https://ma.tt/wp-json/" /><link rel="alternate" type="application/json" href="https://ma.tt/wp-json/wp/v2/posts/55240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ma.tt/blog/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.9-beta4-52418" />
<link rel="canonical" href="https://ma.tt/2021/12/saving-the-internet/" />
<link rel='shortlink' href='https://wp.me/p4oB3-emY' />
<link rel="alternate" type="application/json+oembed" href="https://ma.tt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ma.tt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F&#038;format=xml" />



<link rel="stylesheet" href="https://ma.tt/blog-content/plugins/matts-community-tags/suggest.css" />

<!-- Generated by Social Image Generator - https://socialimagegenerator.com -->
<meta property="og:image" content="https://ma.tt/wp-json/social-image-generator/v1/image/55240">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta name="twitter:image" content="https://ma.tt/wp-json/social-image-generator/v1/image/55240">
<meta name="twitter:card" content="summary_large_image">
<!-- / Social Image Generator -->
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ma.tt/blog/wp-includes/wlwmanifest.xml" /> 
		<meta name="jetpack-boost-ready" content="true" />
			
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saving the&nbsp;Internet" />
<meta property="og:url" content="https://ma.tt/2021/12/saving-the-internet/" />
<meta property="og:description" content="David Pierce wrote a deep profile, over 4,000 words, for Protocol and asks the question in the headline, Can Matt Mullenweg save the internet? Which brings to mind Betteridge&#8217;s law of headlin…" />
<meta property="article:published_time" content="2021-12-24T13:07:33+00:00" />
<meta property="article:modified_time" content="2021-12-24T17:13:31+00:00" />
<meta property="og:site_name" content="Matt Mullenweg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@photomatt" />
<meta name="twitter:text:title" content="Saving the&nbsp;Internet" />

<!-- End Jetpack Open Graph Tags -->

	</head>

	<body class="post-template-default single single-post postid-55240 single-format-standard wp-embed-responsive jps-theme-matt-twentytwenty singular enable-search-modal missing-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-hidden">

		<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>
		<header id="site-header" class="header-footer-group" role="banner">

			<div class="header-inner section-inner">

				<div class="header-titles-wrapper">

					
						<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
							<span class="toggle-inner">
								<span class="toggle-icon">
									<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>								</span>
								<span class="toggle-text">Search</span>
							</span>
						</button><!-- .search-toggle -->

					
					<div class="header-titles">

						<div class="site-title faux-heading"><a href="https://ma.tt/">Matt Mullenweg</a></div><div class="site-description">Unlucky in Cards</div><!-- .site-description -->
					</div><!-- .header-titles -->

					<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
						<span class="toggle-inner">
							<span class="toggle-icon">
								<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg>							</span>
							<span class="toggle-text">Menu</span>
						</span>
					</button><!-- .nav-toggle -->

				</div><!-- .header-titles-wrapper -->

				<div class="header-navigation-wrapper">

					
							<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">

								<ul class="primary-menu reset-list-style">

								<li id="menu-item-42392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42392"><a href="https://ma.tt/">Home</a></li>
<li id="menu-item-42393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42393"><a href="https://ma.tt/about/">About</a></li>
<li id="menu-item-48597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48597"><a href="https://ma.tt/contact/">Contact</a></li>
<li id="menu-item-51120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51120"><a href="https://distributed.blog/">Podcast</a></li>
<li id="menu-item-51149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51149"><a href="https://twitter.com/photomatt">Twitter</a></li>
<li id="menu-item-43841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43841"><a href="http://automattic.com/work-with-us/">Let&#8217;s Work&nbsp;Together</a></li>

								</ul>

							</nav><!-- .primary-menu-wrapper -->

						
						<div class="header-toggles hide-no-js">

						
							<div class="toggle-wrapper search-toggle-wrapper">

								<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
									<span class="toggle-inner">
										<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>										<span class="toggle-text">Search</span>
									</span>
								</button><!-- .search-toggle -->

							</div>

							
						</div><!-- .header-toggles -->
						
				</div><!-- .header-navigation-wrapper -->

			</div><!-- .header-inner -->

			<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal">

	<div class="search-modal-inner modal-inner">

		<div class="section-inner">

			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://ma.tt/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

			<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field">
				<span class="screen-reader-text">Close search</span>
				<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>			</button><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

		</header><!-- #site-header -->

		
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

	<div class="menu-modal-inner modal-inner">

		<div class="menu-wrapper section-inner">

			<div class="menu-top">

				<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
					<span class="toggle-text">Close Menu</span>
					<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>				</button><!-- .nav-toggle -->

				
					<nav class="mobile-menu" aria-label="Mobile" role="navigation">

						<ul class="modal-menu reset-list-style">

						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42392"><div class="ancestor-wrapper"><a href="https://ma.tt/">Home</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42393"><div class="ancestor-wrapper"><a href="https://ma.tt/about/">About</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48597"><div class="ancestor-wrapper"><a href="https://ma.tt/contact/">Contact</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51120"><div class="ancestor-wrapper"><a href="https://distributed.blog/">Podcast</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51149"><div class="ancestor-wrapper"><a href="https://twitter.com/photomatt">Twitter</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43841"><div class="ancestor-wrapper"><a href="http://automattic.com/work-with-us/">Let&#8217;s Work&nbsp;Together</a></div><!-- .ancestor-wrapper --></li>

						</ul>

					</nav>

					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content" role="main">

	
<article class="post-55240 post type-post status-publish format-standard hentry category-wordpress" id="post-55240">

	
<header class="entry-header has-text-align-center header-footer-group">

	<div class="entry-header-inner section-inner medium">

		
			<div class="entry-categories">
				<span class="screen-reader-text">Categories</span>
				<div class="entry-categories-inner">
					<a href="https://ma.tt/category/wordpress/" rel="category tag">WordPress</a>				</div><!-- .entry-categories-inner -->
			</div><!-- .entry-categories -->

			<h1 class="entry-title">Saving the&nbsp;Internet</h1>
		<div class="post-meta-wrapper post-meta-single post-meta-single-top">

			<ul class="post-meta">

									<li class="post-author meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post author</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg>						</span>
						<span class="meta-text">
							By <a href="https://ma.tt/author/saxmatt/">Matt</a>						</span>
					</li>
										<li class="post-date meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post date</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://ma.tt/2021/12/saving-the-internet/">December 24, 2021</a>
						</span>
					</li>
										<li class="post-comment-link meta-wrapper">
						<span class="meta-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://ma.tt/2021/12/saving-the-internet/#comments">3 Comments<span class="screen-reader-text"> on Saving the&nbsp;Internet</span></a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .entry-header-inner -->

</header><!-- .entry-header -->

	<div class="post-inner thin ">

		<div class="entry-content">

			
<p><a href="https://twitter.com/pierce">David Pierce</a> wrote a deep profile, over 4,000 words, for Protocol and asks the question in the headline, <a href="https://www.protocol.com/matt-mullenweg">Can Matt Mullenweg save the internet?</a></p>



<figure class="wp-block-image size-large"><a href="https://www.protocol.com/matt-mullenweg"><img data-attachment-id="55241" data-permalink="https://ma.tt/2021/12/saving-the-internet/screen-shot-2021-12-24-at-2-40-36-am/" data-orig-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=2308%2C1750&amp;ssl=1" data-orig-size="2308,1750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-12-24-at-2.40.36-AM" data-image-description data-image-caption data-medium-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=840%2C637&amp;ssl=1" data-large-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=580%2C440&amp;ssl=1" width="580" height="440" src="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM-1024x776.png?resize=580%2C440&#038;ssl=1" alt class="wp-image-55241 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1024%2C776&amp;ssl=1 1024w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=840%2C637&amp;ssl=1 840w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=195%2C148&amp;ssl=1 195w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=768%2C582&amp;ssl=1 768w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1536%2C1165&amp;ssl=1 1536w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=2048%2C1553&amp;ssl=1 2048w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1200%2C910&amp;ssl=1 1200w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1980%2C1501&amp;ssl=1 1980w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?w=1740 1740w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM-1024x776.png?resize=580%2C440&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="55241" data-permalink="https://ma.tt/2021/12/saving-the-internet/screen-shot-2021-12-24-at-2-40-36-am/" data-orig-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=2308%2C1750&amp;ssl=1" data-orig-size="2308,1750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-12-24-at-2.40.36-AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=840%2C637&amp;ssl=1" data-large-file="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?fit=580%2C440&amp;ssl=1" width="580" height="440" src="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM-1024x776.png?resize=580%2C440&#038;ssl=1" alt="" class="wp-image-55241" srcset="https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1024%2C776&amp;ssl=1 1024w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=840%2C637&amp;ssl=1 840w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=195%2C148&amp;ssl=1 195w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=768%2C582&amp;ssl=1 768w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1536%2C1165&amp;ssl=1 1536w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=2048%2C1553&amp;ssl=1 2048w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1200%2C910&amp;ssl=1 1200w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?resize=1980%2C1501&amp;ssl=1 1980w, https://i0.wp.com/ma.tt/files/2021/12/Screen-Shot-2021-12-24-at-2.40.36-AM.png?w=1740 1740w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></noscript></a></figure>



<p>Which brings to mind <a href="https://en.wikipedia.org/wiki/Betteridge%27s_law_of_headlines">Betteridge&#8217;s law of headlines</a> (née Hinchliffe&#8217;s rule), &#8220;Any headline that ends in a question mark can be answered by the word&nbsp;<em>no</em>.&#8221;</p>



<p>I can&#8217;t save the internet. But you know who can? A movement. A community of like-minded individuals, unified by a common philosophy, and working together to create <a href="https://wordpress.org/">tools of freedom</a>.</p>



<blockquote class="wp-block-quote"><p>It&#8217;s a human right to be able to see how that technology works and modify it. It’s as key to freedom as freedom of speech or freedom of religion. So that is what I plan to spend the rest of my life fighting for.</p></blockquote>



<p>Working together we&#8217;ve created something special, unlike anything the internet has seen before, and I&#8217;m excited to continue.</p>



<p>Thank you to David Pierce for taking such an in-depth look at the history of WordPress and Automattic and talking to dozens of sources. Thank you to the people quoted in the article: <a href="https://scottbeale.org/">Scott Beale</a>, <a href="https://om.co/">Om Malik</a>, <a href="https://toni.org/">Toni Schneider</a>, <a href="https://rustyshelf.org/">Russell Ivanovic</a>, Deven Parekh, <a href="https://paulmayne.org/">Paul Mayne</a>, and <a href="https://anildash.com/">Anil Dash</a>. Thank you to <a href="https://arturoolmos.com/">Arturo Olmos</a> for the photos, and <a href="https://www.odilidonaldodita.com/">Odili Donald Odita</a> for the amazing painting behind me.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://ma.tt/2021/12/saving-the-internet/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55240" class="share-facebook sd-button share-icon no-text" href="https://ma.tt/2021/12/saving-the-internet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55240" class="share-twitter sd-button share-icon no-text" href="https://ma.tt/2021/12/saving-the-internet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<!--googleoff: index-->
<h3 class="jp-relatedposts-headline"><em>Related</em></h3><!--googleon: index-->

</div>
		</div><!-- .entry-content -->

	</div><!-- .post-inner -->

	<div class="section-inner">
		
	</div><!-- .section-inner -->

	
	<nav class="pagination-single section-inner only-one only-prev" aria-label="Post" role="navigation">

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

		<div class="pagination-single-inner">

			
				<a class="previous-post" href="https://ma.tt/2021/12/state-of-the-word-in-person/">
					<span class="arrow" aria-hidden="true">&larr;</span>
					<span class="title"><span class="title-inner">State of the Word&#8230; in&nbsp;person!</span></span>
				</a>

				
		</div><!-- .pagination-single-inner -->

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

	</nav><!-- .pagination-single -->

	
		<div class="comments-wrapper section-inner">

			
	<div class="comments" id="comments">

		
		<div class="comments-header section-inner small max-percentage">

			<h2 class="comment-reply-title">
			3 replies on &ldquo;Saving the&nbsp;Internet&rdquo;			</h2><!-- .comments-title -->

		</div><!-- .comments-header -->

		<div class="comments-inner section-inner thin max-percentage">

						<div id="comment-590587" class="comment even thread-even depth-1">
				<article id="div-comment-590587" class="comment-body">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/27bd212ccad2b23b44c8f9010dfcf1c2?s=120&#038;d=retro&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/27bd212ccad2b23b44c8f9010dfcf1c2?s=240&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/27bd212ccad2b23b44c8f9010dfcf1c2?s=120&amp;is-pending-load=1#038;d=retro&#038;r=g"><img alt='' src='https://secure.gravatar.com/avatar/27bd212ccad2b23b44c8f9010dfcf1c2?s=120&#038;d=retro&#038;r=g' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Ryan Marks</span><span class="screen-reader-text says">says:</span>						</div><!-- .comment-author -->

						<div class="comment-metadata">
							<a href="https://ma.tt/2021/12/saving-the-internet/#comment-590587"><time datetime="2021-12-24T08:08:33-08:00" title="December 24, 2021 at 8:08 am">December 24, 2021 at 8:08 am</time></a>						</div><!-- .comment-metadata -->

					</footer><!-- .comment-meta -->

					<div class="comment-content entry-content">

						<p>The Daily Tech News Show podcast covered this article as one of its discussion topics on December 21.<br />
<a href="https://dailytechnewsshow.com/2021/12/21/automattic-for-the-people-dtns-4176/" rel="nofollow ugc">https://dailytechnewsshow.com/2021/12/21/automattic-for-the-people-dtns-4176/</a>.<br />
The segment begins on the MP3 at 25:39 and on YouTube at 24:41 (<a href="https://youtu.be/_dX9NYwo0yM?t=1481" rel="nofollow ugc">https://youtu.be/_dX9NYwo0yM?t=1481</a>).</p>

					</div><!-- .comment-content -->

					
						<footer class="comment-footer-meta">

							<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='https://ma.tt/2021/12/saving-the-internet/?replytocom=590587#respond' data-commentid="590587" data-postid="55240" data-belowelement="div-comment-590587" data-respondelement="respond" data-replyto="Reply to Ryan Marks" aria-label='Reply to Ryan Marks'>Reply</a></span>
						</footer>

						
				</article><!-- .comment-body -->

			</div><!-- #comment-## -->
			<div id="comment-590588" class="comment odd alt thread-odd thread-alt depth-1">
				<article id="div-comment-590588" class="comment-body">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<a href="https://techpixies.com" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/53ee207b8b858f1daff0d4a6c7b174d0?s=120&#038;d=retro&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/53ee207b8b858f1daff0d4a6c7b174d0?s=240&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/53ee207b8b858f1daff0d4a6c7b174d0?s=120&amp;is-pending-load=1#038;d=retro&#038;r=g"><img alt='' src='https://secure.gravatar.com/avatar/53ee207b8b858f1daff0d4a6c7b174d0?s=120&#038;d=retro&#038;r=g' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Joy Foster</span><span class="screen-reader-text says">says:</span></a>						</div><!-- .comment-author -->

						<div class="comment-metadata">
							<a href="https://ma.tt/2021/12/saving-the-internet/#comment-590588"><time datetime="2021-12-24T14:06:27-08:00" title="December 24, 2021 at 2:06 pm">December 24, 2021 at 2:06 pm</time></a>						</div><!-- .comment-metadata -->

					</footer><!-- .comment-meta -->

					<div class="comment-content entry-content">

						<p>Matt… first of all, you know I think what you do is awesome and you should 100% keep fighting for internet transparency and freedom. </p>
<p>Stoked that you have an RV! I just got a VW camper van this summer which I am going to use to write my book on financial independence for women (and why it is so important). I’ve called the van, Berry, as it is is a very special Berry colour that that don’t do anymore. What kind of RV did you get?</p>
<p>Merry Christmas! You still owe me an interview 😉 Maybe we can do it RV to VW.</p>

					</div><!-- .comment-content -->

					
						<footer class="comment-footer-meta">

							<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='https://ma.tt/2021/12/saving-the-internet/?replytocom=590588#respond' data-commentid="590588" data-postid="55240" data-belowelement="div-comment-590588" data-respondelement="respond" data-replyto="Reply to Joy Foster" aria-label='Reply to Joy Foster'>Reply</a></span>
						</footer>

						
				</article><!-- .comment-body -->

			</div><!-- #comment-## -->
			<div id="comment-590592" class="comment even thread-even depth-1">
				<article id="div-comment-590592" class="comment-body">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<a href="https://geek.hellyer.kiwi/" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/c822828d07eb9ea433404cb27f84c4d6?s=120&#038;d=retro&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c822828d07eb9ea433404cb27f84c4d6?s=240&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c822828d07eb9ea433404cb27f84c4d6?s=120&amp;is-pending-load=1#038;d=retro&#038;r=g"><img alt='' src='https://secure.gravatar.com/avatar/c822828d07eb9ea433404cb27f84c4d6?s=120&#038;d=retro&#038;r=g' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Ryan Hellyer</span><span class="screen-reader-text says">says:</span></a>						</div><!-- .comment-author -->

						<div class="comment-metadata">
							<a href="https://ma.tt/2021/12/saving-the-internet/#comment-590592"><time datetime="2021-12-26T02:42:25-08:00" title="December 26, 2021 at 2:42 am">December 26, 2021 at 2:42 am</time></a>						</div><!-- .comment-metadata -->

					</footer><!-- .comment-meta -->

					<div class="comment-content entry-content">

						<p>This reminds me of a conversation I had with you a very long time ago. It was back when BuddyPress was first acquired and I asked what direction you intended to take it in, and you responded with the question of &#8220;where do you think I should take it?&#8221;. My response was that I felt it should allow people to hook into a decentralised social media platform to compete with Facebook. At the time I had a deep distrust in Facebook, although I admit that I eventually gave in once I realised that every person and their dog (literally) were on Facebook.</p>
<p>In retrospect, I think the focus needed to be on building an API which allowed individual websites to communicated with one another. They could then use this to create their own decentralised social media &#8220;platform&#8221;. BuddyPress at a later date, could then hook into that. I still think this is viable, but it would require a lot of careful thought in order to implement in a useful way.</p>

					</div><!-- .comment-content -->

					
						<footer class="comment-footer-meta">

							<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='https://ma.tt/2021/12/saving-the-internet/?replytocom=590592#respond' data-commentid="590592" data-postid="55240" data-belowelement="div-comment-590592" data-respondelement="respond" data-replyto="Reply to Ryan Hellyer" aria-label='Reply to Ryan Hellyer'>Reply</a></span>
						</footer>

						
				</article><!-- .comment-body -->

			</div><!-- #comment-## -->

		</div><!-- .comments-inner -->

	</div><!-- comments -->

	<hr class="styled-separator is-style-wide" aria-hidden="true" />
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">SHARE YOUR THOUGHTS					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/saving-the-internet/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1047865&#038;postid=55240&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=SHARE+YOUR+THOUGHTS&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7738f9387851e0227f4b54d122a2baaff12cb0b3#parent=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

</main><!-- #site-content -->


			<footer id="site-footer" role="contentinfo" class="header-footer-group">

				<div class="section-inner">

					<div class="footer-credits">

						<p class="footer-copyright">&copy;
							2021							<a href="https://ma.tt/">Matt Mullenweg</a>
						</p><!-- .footer-copyright -->

						<p class="powered-by-wordpress">
							<a href="https://wordpress.org/">
								Powered by WordPress							</a>
						</p><!-- .powered-by-wordpress -->

					</div><!-- .footer-credits -->

					<a class="to-the-top" href="#site-header">
						<span class="to-the-top-long">
							To the top <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-long -->
						<span class="to-the-top-short">
							Up <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-short -->
					</a><!-- .to-the-top -->

				</div><!-- .section-inner -->

			</footer><!-- #site-footer -->

				

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		

			<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
			<div style="display:none">
	<div class="grofile-hash-map-27bd212ccad2b23b44c8f9010dfcf1c2">
	</div>
	<div class="grofile-hash-map-53ee207b8b858f1daff0d4a6c7b174d0">
	</div>
	<div class="grofile-hash-map-c822828d07eb9ea433404cb27f84c4d6">
	</div>
	</div>
		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/saving-the-internet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ma.tt/blog-content/plugins/jetpack-dev/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>























	
	
		<!--[if IE]>
		<script data-jetpack-boost="ignore" type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		

		


	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ma.tt\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9-beta4-52418"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script src='https://ma.tt/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script src='https://ma.tt/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script><script src='https://ma.tt/blog-content/themes/twentytwenty/assets/js/index.js?ver=1.0.0' id='twentytwenty-js-js' async></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type='text/javascript' src='https://ma.tt/blog-content/plugins/matts-community-tags/suggest.js'></script><script type="text/javascript">
<!--
var $j = jQuery.noConflict();

$j( document ).ready( function(){
	$j( '#tagthis' ).html('<p>Recognize someone in this photo? Tag them.</p><form action="/index.php?addtag=go" method="post" id="tagthisform"><p>Separate multiple people with commas, example: Elvis Presley, Britney Spears.</p><p><input type="text" id="mct_people" name="mct_people" size="30" /> <input type="hidden" value="55240" name="post_id" id="post_id" /><input type="button" value="Tag People &raquo;" id="tagthisbutt" /></p></form>');
	$j( '#tagthisbutt' ).click( mct_process_form );
	$j( '#mct_people' ).suggest( 'https://ma.tt/index.php?suggesttag=go', { onSelect: function() { mct_process_form(); } } );

} );

function mct_process_form() {
	var mct_people = $j( '#mct_people' ).value;
	var mct_people = $j( '#post_id' ).value;
	$j.post( 'https://ma.tt/index.php?addtag=go', $j("#tagthis :input").serializeArray(), function(data){ $j('#tagthis').html('<p>Thank you for your submission, it is in moderation and should appear shortly.'); } );
}
-->
</script><script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 174;
			_sf_async_config.domain = "ma.tt";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-52447-3', 'auto');
			ga('send', 'pageview');
		</script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ma.tt\/2021\/12\/saving-the-internet\/":55240};
	</script><script src='https://s.gravatar.com/js/gprofiles.js?ver=e' id='gprofiles-js'></script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script><script src='https://ma.tt/blog/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script><script src='https://ma.tt/blog/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script><script src='https://ma.tt/blog-content/plugins/gutenberg/build/hooks/index.min.js?ver=7737f4a5c7e4ea53671d3fb54cb330ff' id='wp-hooks-js'></script><script src='https://ma.tt/blog-content/plugins/gutenberg/build/i18n/index.min.js?ver=145fffd2cc50a1467dd8e41d8a335b0e' id='wp-i18n-js'></script><script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script><script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fma.tt%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A1047865%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fma.tt%5C%2Fblog-content%5C%2Fplugins%5C%2Fjetpack-dev%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fma.tt%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22dc5b0c0305%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/build/instant-search/jp-search-main.js?minify=false&#038;ver=345693343f03d44479e51b17378ecfa3' id='jetpack-instant-search-js'></script><script src='//stats.wp.com/w.js?ver=202152' id='jp-tracks-js'></script><script src='https://secure.gravatar.com/js/gprofiles.js?ver=202152' id='grofiles-cards-js'></script><script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/modules/wpgroho.js?ver=10.5-a.3' id='wpgroho-js'></script><script src='https://ma.tt/blog/wp-includes/js/comment-reply.min.js?ver=5.9-beta4-52418' id='comment-reply-js'></script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/ma.tt\/blog-content\/plugins\/jetpack-dev\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ma.tt\/blog\/wp-admin\/admin-ajax.php","nonce":"ba53fdcfac","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ma.tt\/blog\/wp-login.php?redirect_to=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5-a.3' id='jetpack-carousel-js'></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script><script src='https://ma.tt/blog-content/plugins/jetpack-dev/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script><script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script><script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1047865&postid=55240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=SHARE+YOUR+THOUGHTS&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7738f9387851e0227f4b54d122a2baaff12cb0b3#parent=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1047865&postid=55240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=SHARE+YOUR+THOUGHTS&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7738f9387851e0227f4b54d122a2baaff12cb0b3#parent=https%3A%2F%2Fma.tt%2F2021%2F12%2Fsaving-the-internet%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202152.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'1047865',post:'55240',tz:'-8',srv:'ma.tt'} ]);
	_stq.push([ 'clickTrackerInit', '1047865', '55240' ]);
</script></body>
</html>

<!-- Dynamic page generated in 0.170 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-27 12:10:12 -->

<!-- Compression = gzip -->